Tracker only tracking properly unless plugged in?

So i finally got my trackers. Two of them work PERFECTLY but my waist tracker. I though… uh ok lemme try switching places with my right foot. STILL terrible. But as soon as i plug that one tracker into my pc, bam, it works perfectly? When its not, it struggles to pair and STAY paired. Ill turn on steamvr, turn on my controllers, turn on that specific tracker, so far so good and then suddenly it loses tracking and goes haywire. Any help?

So no matter which one of your trackers it is, it’s always the one assigned to the waist doing weird stuff?
I have the same issue, but haven’t tried to use it wired yet

Not really, its just one of the trackers just refuses to track properly unless i plug it in. It also has a hard time pairing. I’d like to not be bound to my pc personally lol

Hi Giles,

So it is ALWAYS that same tracker or is it randomly 1 of the trackers? It is very important to get this fact correct.

Hi Angel,

Same for you, is it ALWAYS the same tracker (no matter assigned to waist or feet or other spots) or is it always random?

It seems to always be the waist tracker, no matter which one of the trackers i use for the waist (I can’t tell for sure i tried all 3, but at least 2, definitely)
The feet are mostly fine, not perfect but clearly not as problematic as the waist

Hi Angel,

I think this is an issue with occulsion. The tracker is not seeing the basestation/s. It could be covered by your clothes or facing wrong angle.

Can I roughly know your VR Setup?

  1. Gen 1 or 2 basestations?
  2. How many basestations?
  3. How high up did you mount the basestations?
  4. What HMD + Controllers are you using?

Hiya Jason,

No it’s only one of the trackers for me. I tried exchanging the waist tracker with my right foot, and alas my right foot stops functioning properly, so my guess would be that tracker is having issues. It’d work fine, until i unplug it from my pc.

They’re two gen 1 stations, about 1m70 off the ground i would say (Can’t really do more because of how my room is
I’m using a first generation Vive with Index controllers (Next week i’m likely switching to an Index with 2.0 base stations)

Can you let us know after you switch to an Index with 2.0 basestations? I’m interested eto know!

Hey Giles,
I think you should RMA your trackers. Are you in EU or USA?
Have you sent an email to support@tundra-labs.com ?

Sure thing
I doubt it’ll fix it, i hope it will, but i don’t have much hope

Err… neither. I’m in Singapore. Will it be more of a PITA to RMA them here?

Hi Giles, email me jason.leong@n7r.info
I can meet up with you to do a RMA! Hahahhahahah

Hi Jason,

Yeah, i’m down. I sent an email :slight_smile:

1 Like

So i couldn’t get the Index after all, i’m waiting for a new offer on the used market, we’ll see when that happens