Trouble pairing trackers

Hello I’m trying to set up my full-body tracking for use in SteamVR and can’t get SteamVR to recognize that the trackers are paired. In the small box that appears towards the bottom of the screen, according to the instructions on the Tundra website, there should be icons for the trackers and base stations indicating that they’re paired. After pairing, the LEDs on the trackers turn green and I am prompted that they are connected, however I do no see any icons beyond my headset and controllers. I just want to know what I’m doing wrong so I can actually use my trackers. I’ve had them for a while now but only just now decided to attempt setting it all up because I knew I would get frustrated at the set-up process.

What type of VR do you use?
If it’s a VR such as quets2 and reverb G2, you need to change
Steamvr → resources → settings → default Vrsettings file,
where “activatemultipledrivers”: false is changed to true “requirehmd”: true is changed to false and the spatial location is synchronized by SpaceClibrator software. It can be found in GitHub

1 Like